summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Lipka <clipka@jp.adit-jv.com>2016-10-24 16:32:49 +0900
committerChristoph Lipka <clipka@jp.adit-jv.com>2016-10-24 16:32:49 +0900
commitb2688c1c77d050dcbcaf85e5cd031b30262db935 (patch)
treec20b53007a50163e65ee242971723707e23dc21b /CMakeLists.txt
parent5eb2489014671823bb7ae579f738a7a208eae58d (diff)
downloadDLT-daemon-b2688c1c77d050dcbcaf85e5cd031b30262db935.tar.gz
Update version to 2.16.0 STABLEv2.16.0
Update Version in CMake Version and release notes. Signed-off-by: Christoph Lipka <clipka@jp.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4028a50..a47e4ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -27,7 +27,7 @@ set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 16)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE UNSTABLE )
+set( DLT_VERSION_STATE STABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}