summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-03-06 08:23:44 +0100
committerChristian Muck <christian.muck@bmw.de>2012-03-06 08:23:44 +0100
commitbde1dbd5484754c9b22f74d150eb98f86e3cbab3 (patch)
treef636cad2db3aae52ff649811b4f0abc146034991 /CMakeLists.txt
parent6501b91074784b7a0d01c5ad4836e29b7a545de3 (diff)
downloadDLT-daemon-bde1dbd5484754c9b22f74d150eb98f86e3cbab3.tar.gz
Updated version information for 2.5.0 release
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 40084e1..ae0bab6 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -46,7 +46,7 @@ set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 5)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE BETA )
+set( DLT_VERSION_STATE RELEASE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}
@@ -131,4 +131,4 @@ add_subdirectory( doc )
add_subdirectory( src )
add_subdirectory( include )
add_subdirectory( testscripts )
-add_subdirectory( systemd ) \ No newline at end of file
+add_subdirectory( systemd )