summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <q270506@QMUC300924.(none)>2011-09-12 17:15:41 +0200
committerChristian Muck <q270506@QMUC300924.(none)>2011-09-12 17:15:41 +0200
commitd8c3698f5f4d6b0b04cd16557281ccb34d03adde (patch)
tree7082f0c6b71707a65b046ee68fc2e4ea0bb75aab /CMakeLists.txt
parent27b7b432a9de1f9d96aee6a16c6fe04288bacc1d (diff)
downloadDLT-daemon-d8c3698f5f4d6b0b04cd16557281ccb34d03adde.tar.gz
Release 2.3.0
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt66
1 files changed, 33 insertions, 33 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 1b3f7f7..1a18fcd 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,37 +1,37 @@
#######
# Dlt - Diagnostic Log and Trace
-# @licence make begin@
- #
- # Copyright (C) 2011, BMW AG - Alexander Wenzel <alexander.wenzel@bmw.de>
- #
- # This program is free software; you can redistribute it and/or modify it under the terms of the
- # GNU Lesser General Public License, version 2.1, as published by the Free Software Foundation.
- # This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even
- # the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General
- # Public License, version 2.1, for more details.
- #
- # You should have received a copy of the GNU Lesser General Public License, version 2.1, along
- # with this program; if not, see <http://www.gnu.org/licenses/lgpl-2.1.html>.
- #
- # Note that the copyright holders assume that the GNU Lesser General Public License, version 2.1, may
- # also be applicable to programs even in cases in which the program is not a library in the technical sense.
- #
- # Linking DLT statically or dynamically with other modules is making a combined work based on DLT. You may
- # license such other modules under the GNU Lesser General Public License, version 2.1. If you do not want to
- # license your linked modules under the GNU Lesser General Public License, version 2.1, you
- # may use the program under the following exception.
- #
- # As a special exception, the copyright holders of DLT give you permission to combine DLT
- # with software programs or libraries that are released under any license unless such a combination is not
- # permitted by the license of such a software program or library. You may copy and distribute such a
- # system following the terms of the GNU Lesser General Public License, version 2.1, including this
- # special exception, for DLT and the licenses of the other code concerned.
- #
- # Note that people who make modified versions of DLT are not obligated to grant this special exception
- # for their modified versions; it is their choice whether to do so. The GNU Lesser General Public License,
- # version 2.1, gives permission to release a modified version without this exception; this exception
- # also makes it possible to release a modified version which carries forward this exception.
- #
+# @licence make begin@
+ #
+ # Copyright (C) 2011, BMW AG - Alexander Wenzel <alexander.wenzel@bmw.de>
+ #
+ # This program is free software; you can redistribute it and/or modify it under the terms of the
+ # GNU Lesser General Public License, version 2.1, as published by the Free Software Foundation.
+ # This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even
+ # the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General
+ # Public License, version 2.1, for more details.
+ #
+ # You should have received a copy of the GNU Lesser General Public License, version 2.1, along
+ # with this program; if not, see <http://www.gnu.org/licenses/lgpl-2.1.html>.
+ #
+ # Note that the copyright holders assume that the GNU Lesser General Public License, version 2.1, may
+ # also be applicable to programs even in cases in which the program is not a library in the technical sense.
+ #
+ # Linking DLT statically or dynamically with other modules is making a combined work based on DLT. You may
+ # license such other modules under the GNU Lesser General Public License, version 2.1. If you do not want to
+ # license your linked modules under the GNU Lesser General Public License, version 2.1, you
+ # may use the program under the following exception.
+ #
+ # As a special exception, the copyright holders of DLT give you permission to combine DLT
+ # with software programs or libraries that are released under any license unless such a combination is not
+ # permitted by the license of such a software program or library. You may copy and distribute such a
+ # system following the terms of the GNU Lesser General Public License, version 2.1, including this
+ # special exception, for DLT and the licenses of the other code concerned.
+ #
+ # Note that people who make modified versions of DLT are not obligated to grant this special exception
+ # for their modified versions; it is their choice whether to do so. The GNU Lesser General Public License,
+ # version 2.1, gives permission to release a modified version without this exception; this exception
+ # also makes it possible to release a modified version which carries forward this exception.
+ #
# @licence end@
########
@@ -44,7 +44,7 @@ PROJECT( automotive-dlt )
# Set version parameters
SET( ${PROJECT_NAME}_MAJOR_VERSION 2 )
-SET( ${PROJECT_NAME}_MINOR_VERSION 2 )
+SET( ${PROJECT_NAME}_MINOR_VERSION 3 )
SET( ${PROJECT_NAME}_PATCH_LEVEL 0 )
SET( ${PROJECT_NAME}_VERSION_STATE )
SET( GENIVI_PROJECT_VERSION ${${PROJECT_NAME}_MAJOR_VERSION}.${${PROJECT_NAME}_MINOR_VERSION}.${${PROJECT_NAME}_PATCH_LEVEL})