summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Lipka <clipka@de.adit-jv.com>2018-12-06 14:25:16 +0100
committerChristoph Lipka <clipka@de.adit-jv.com>2018-12-06 14:25:16 +0100
commitea836f6de185f32c14404950f5cfb2ebf084e1ca (patch)
treeb34f0a377a54554fcbcaf32dd93ed62c605a635b /CMakeLists.txt
parentf50cd0544d70c837d68a28316d2141c5a650db91 (diff)
downloadDLT-daemon-ea836f6de185f32c14404950f5cfb2ebf084e1ca.tar.gz
cmake: systemd: fix hardcoded user in dlt-dbus.service (Issue #36)
Signed-off-by: Christoph Lipka <clipka@de.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cf1be9c..225ba17 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -71,8 +71,7 @@ option(WITH_DLT_TESTS "Set to ON to build src/test binaries"
option(WITH_DLT_UNIT_TESTS "Set to ON to build gtest framework and tests/binaries" OFF)
set(DLT_IPC "FIFO" CACHE STRING "UNIX_SOCKET,FIFO")
-set( DLT_USER "genivi" CACHE STRING
- "Set user for process not run as root")
+set(DLT_USER "genivi" CACHE STRING "Set user for process not run as root")
option(WITH_DLT_CXX11_EXT "Set to ON to build C++11 extensions" OFF)
option(WITH_DLT_COREDUMPHANDLER "EXPERIMENTAL! Set to ON to build src/core_dump_handler binaries. EXPERIMENTAL" OFF)