summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristoph Lipka <clipka@jp.adit-jv.com>2016-11-16 12:11:30 +0900
committerChristoph Lipka <clipka@jp.adit-jv.com>2016-11-16 12:11:30 +0900
commitf1770d3e8175bc85ad4ebc6f8c23c6f8821ad35f (patch)
treeaa6d1c4baf381317a311aede55cb7cd1c3ce4b79 /CMakeLists.txt
parent386cc6ceba441e1a37a25bf0e452afbe930a6c18 (diff)
downloadDLT-daemon-f1770d3e8175bc85ad4ebc6f8c23c6f8821ad35f.tar.gz
Switch to working version 2.17 UNSTABLE
Signed-off-by: Christoph Lipka <clipka@jp.adit-jv.com>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a47e4ea..f97e491 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -24,10 +24,10 @@ set( CMAKE_ALLOW_LOOSE_LOOP_CONSTRUCTS TRUE )
include ( GNUInstallDirs )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 16)
+set( DLT_MINOR_VERSION 17)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE STABLE )
+set( DLT_VERSION_STATE UNSTABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}