summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-06-15 08:47:24 +0200
committerChristian Muck <christian.muck@bmw.de>2012-09-27 09:01:22 +0200
commitf638ea614478381eadb28bc92c2e41d6b77fb0f4 (patch)
tree4c08ae533458e57199504b702b92db67479ae565 /CMakeLists.txt
parent0944520b679040bf94476fa7bc3f957ecb65a0b9 (diff)
downloadDLT-daemon-f638ea614478381eadb28bc92c2e41d6b77fb0f4.tar.gz
After stable release v2.7.0 - updated the version information to v2.8.0 Alpha - bugfixes for version v2.7.0 should be done in the bugfix branch v2.7.1
Signed-off-by: Christian Muck <christian.muck@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e240ad2..c919d9d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,10 +23,10 @@ set( CMAKE_INSTALL_PREFIX "/usr" )
# Set version parameters
set( DLT_MAJOR_VERSION 2)
-set( DLT_MINOR_VERSION 7)
+set( DLT_MINOR_VERSION 8)
set( DLT_PATCH_LEVEL 0)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE STABLE )
+set( DLT_VERSION_STATE ALPHA )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}