summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-05-30 08:42:31 +0200
committerChristian Muck <christian.muck@bmw.de>2012-05-30 08:42:31 +0200
commita6bcbabaebf60ca4df39a5ab809ce7c7d99b51fc (patch)
treee1be501996f4e48e89db2df674e277ff65c3cb7e /CMakeLists.txt
parentdcd6f91002ea58ecff1ef0d117e6330829e6c42e (diff)
downloadDLT-daemon-a6bcbabaebf60ca4df39a5ab809ce7c7d99b51fc.tar.gz
Updated documentation, release notes and readme for v2.6.2 releasev2.6.2v2.6.2
Signed-off-by: Christian Muck <christian.muck@bmw.de>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 150954d..6310d89 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -25,7 +25,7 @@ set( DLT_MAJOR_VERSION 2)
set( DLT_MINOR_VERSION 6)
set( DLT_PATCH_LEVEL 2)
set( DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
-set( DLT_VERSION_STATE ALPHA )
+set( DLT_VERSION_STATE STABLE )
set( DLT_REVISION "")
execute_process(COMMAND git describe --tags WORKING_DIRECTORY ${CMAKE_CURRENT_SOURCE_DIR}