summaryrefslogtreecommitdiff
path: root/src/console/CMakeLists.txt
diff options
context:
space:
mode:
authorManikandan C <Manikandan.Chockalingam@in.bosch.com>2016-02-10 13:46:35 +0530
committerGernot Wirschal <gernot.wirschal@bmw.de>2016-04-28 14:52:50 +0200
commita3dd0b954e8f020d535afb2c9e315cc33fea681e (patch)
treee54dd333fac5684467362c7784bd825ee340989e /src/console/CMakeLists.txt
parenta966393ad7003d02870bceffa08df5ddf4bbf864 (diff)
downloadDLT-daemon-a3dd0b954e8f020d535afb2c9e315cc33fea681e.tar.gz
CommonControl: Unix socket path and ecuid parsing for control applications
Signed-off-by: Manikandan C <Manikandan.Chockalingam@in.bosch.com> Change-Id: I023c6bccbe3977d50b77bb601df80643d8e2d82c
Diffstat (limited to 'src/console/CMakeLists.txt')
-rw-r--r--src/console/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/console/CMakeLists.txt b/src/console/CMakeLists.txt
index f2b7c30..0fa2a1b 100644
--- a/src/console/CMakeLists.txt
+++ b/src/console/CMakeLists.txt
@@ -25,7 +25,7 @@ add_executable(dlt-receive ${dlt_receive_SRCS} ${dlt_most_SRCS})
target_link_libraries(dlt-receive dlt ${EXPAT_LIBRARIES})
set_target_properties(dlt-receive PROPERTIES LINKER_LANGUAGE C)
-set(dlt_control_SRCS dlt-control.c)
+set(dlt_control_SRCS dlt-control.c dlt-control-common.c)
add_executable(dlt-control ${dlt_control_SRCS} ${dlt_most_SRCS})
target_link_libraries(dlt-control dlt ${EXPAT_LIBRARIES})
set_target_properties(dlt-control PROPERTIES LINKER_LANGUAGE C)