summaryrefslogtreecommitdiff
path: root/src/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2011-09-23 13:01:40 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2011-09-23 13:01:40 +0200
commit50894750e987f38d1769eb1661ec77be3e2a8ba7 (patch)
tree486193324894daf4cb6daadab7f96fe6d915b83c /src/daemon/CMakeLists.txt
parent101dab1a5261189a13068810ee57fe76b64ad909 (diff)
downloadDLT-daemon-50894750e987f38d1769eb1661ec77be3e2a8ba7.tar.gz
First prototype to switch to shm communication
Diffstat (limited to 'src/daemon/CMakeLists.txt')
-rwxr-xr-xsrc/daemon/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/daemon/CMakeLists.txt b/src/daemon/CMakeLists.txt
index c9f0162..5c3c25e 100755
--- a/src/daemon/CMakeLists.txt
+++ b/src/daemon/CMakeLists.txt
@@ -35,7 +35,7 @@
# @licence end@
########
-set(dlt_daemon_SRCS dlt-daemon dlt_daemon_common ${CMAKE_SOURCE_DIR}/src/shared/dlt_user_shared.c ${CMAKE_SOURCE_DIR}/src/shared/dlt_common.c)
+set(dlt_daemon_SRCS dlt-daemon dlt_daemon_common ${CMAKE_SOURCE_DIR}/src/shared/dlt_user_shared.c ${CMAKE_SOURCE_DIR}/src/shared/dlt_common.c ${CMAKE_SOURCE_DIR}/src/shared/dlt_shm.c)
add_executable(dlt-daemon ${dlt_daemon_SRCS})
IF(GPROF_DLT_DAEMON)
SET(CMAKE_C_FLAGS "-pg")