summaryrefslogtreecommitdiff
path: root/src/daemon/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Muck <christian.muck@bmw.de>2012-02-13 21:27:25 +0100
committerChristian Muck <christian.muck@bmw.de>2012-02-13 21:27:25 +0100
commit77c849c2bd9acd95033a7243ed630234a584fc3a (patch)
tree249d595ee307e6731157a933ba03f53970d72b46 /src/daemon/CMakeLists.txt
parent214aebd2a8f5310c91fb580f93200a0fee364cbd (diff)
downloadDLT-daemon-77c849c2bd9acd95033a7243ed630234a584fc3a.tar.gz
Update project structure
Diffstat (limited to 'src/daemon/CMakeLists.txt')
-rwxr-xr-xsrc/daemon/CMakeLists.txt3
1 files changed, 0 insertions, 3 deletions
diff --git a/src/daemon/CMakeLists.txt b/src/daemon/CMakeLists.txt
index 921f2d3..5ae1a14 100755
--- a/src/daemon/CMakeLists.txt
+++ b/src/daemon/CMakeLists.txt
@@ -37,9 +37,6 @@
set(dlt_daemon_SRCS dlt-daemon dlt_daemon_common ${CMAKE_SOURCE_DIR}/src/shared/dlt_user_shared.c ${CMAKE_SOURCE_DIR}/src/shared/dlt_common.c ${CMAKE_SOURCE_DIR}/src/shared/dlt_shm.c ${CMAKE_SOURCE_DIR}/src/shared/dlt_offline_trace.c)
add_executable(dlt-daemon ${dlt_daemon_SRCS})
-IF(GPROF_DLT_DAEMON)
- SET(CMAKE_C_FLAGS "-pg")
-ENDIF(GPROF_DLT_DAEMON)
target_link_libraries(dlt-daemon rt ${CMAKE_THREAD_LIBS_INIT})
install(TARGETS dlt-daemon