summaryrefslogtreecommitdiff
path: root/src/dbus/CMakeLists.txt
diff options
context:
space:
mode:
authorVo Trung Chi <chi.votrung@vn.bosch.com>2019-07-09 15:37:33 +0700
committerSaya Sugiura <39760799+ssugiura@users.noreply.github.com>2019-07-09 17:37:33 +0900
commitb59d7946d4863b3b939e384ff2c14eacb69530ad (patch)
treed085666ae7195a2464e387ffc74f4c5c031644e4 /src/dbus/CMakeLists.txt
parent038da647b999c9f5183e8459e5d39b9450c1d078 (diff)
downloadDLT-daemon-b59d7946d4863b3b939e384ff2c14eacb69530ad.tar.gz
cmake: Allow build as a subproject (#145)
Use PROJECT_* instead of CMAKE_* to allow build as a subproject of another cmake project. Signed-off-by: Vo Trung Chi <Chi.VoTrung@vn.bosch.com>
Diffstat (limited to 'src/dbus/CMakeLists.txt')
-rw-r--r--src/dbus/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/dbus/CMakeLists.txt b/src/dbus/CMakeLists.txt
index b91496e..49b7ea5 100644
--- a/src/dbus/CMakeLists.txt
+++ b/src/dbus/CMakeLists.txt
@@ -16,8 +16,8 @@
#######
include_directories(
- ${CMAKE_SOURCE_DIR}/
- ${CMAKE_SOURCE_DIR}/include/dlt
+ ${PROJECT_SOURCE_DIR}/
+ ${PROJECT_SOURCE_DIR}/include/dlt
${DBUS_INCLUDE_DIRS}
)