summaryrefslogtreecommitdiff
path: root/systemd/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2013-10-18 10:32:25 +0200
committerAlexander Wenzel <Alexander.AW.Wenzel@bmw.de>2013-10-18 11:04:27 +0200
commit877e4d56b6c45c82d23a232dcfbcca6f997f4f0c (patch)
tree2e59de3c77d5c8dc12df2614ad6e5c8c81881a58 /systemd/CMakeLists.txt
parentd8b60cb1473dac33dfe086d0e60f0afc41210b9e (diff)
downloadDLT-daemon-877e4d56b6c45c82d23a232dcfbcca6f997f4f0c.tar.gz
Added cmake installation path to systemd service files installation.
Signed-off-by: Alexander Wenzel <Alexander.AW.Wenzel@bmw.de>
Diffstat (limited to 'systemd/CMakeLists.txt')
-rw-r--r--systemd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/systemd/CMakeLists.txt b/systemd/CMakeLists.txt
index 78ccada..db25b09 100644
--- a/systemd/CMakeLists.txt
+++ b/systemd/CMakeLists.txt
@@ -16,7 +16,7 @@
if(WITH_SYSTEMD)
- set(SYSTEMD_CONFIGURATIONS_FILES_DIR "/lib/systemd/system" )
+ set(SYSTEMD_CONFIGURATIONS_FILES_DIR ${CMAKE_INSTALL_PREFIX}/lib/systemd/system )
if(WITH_SYSTEMD_WATCHDOG)
set( DLT_WatchdogSec 2 )