summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d55e82f..8d82891 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,7 +72,9 @@ set( LICENSE "Mozilla Public License Version 2.0" )
# Build, project and include settings
find_package(Threads REQUIRED)
-find_package(ZLIB REQUIRED)
+if(WITH_DLT_SYSTEM)
+ find_package(ZLIB REQUIRED)
+endif(WITH_DLT_SYSTEM)
find_package(PkgConfig)
if(WITH_DLT_DBUS)