summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 054da7f..983b2de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -72,6 +72,7 @@ set( LICENSE "Mozilla Public License Version 2.0" )
# Build, project and include settings
find_package(Threads REQUIRED)
+find_package(ZLIB REQUIRED)
include_directories(
${CMAKE_SOURCE_DIR}/