summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b303f29..845d269 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -23,7 +23,7 @@ include(GNUInstallDirs)
# Set version parameters
set(DLT_MAJOR_VERSION 2)
set(DLT_MINOR_VERSION 18)
-set(DLT_PATCH_LEVEL 3)
+set(DLT_PATCH_LEVEL 4)
set(DLT_VERSION ${DLT_MAJOR_VERSION}.${DLT_MINOR_VERSION}.${DLT_PATCH_LEVEL})
set(DLT_VERSION_STATE STABLE)
set(DLT_REVISION "")