summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0ef81a6..32a067c 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -117,6 +117,11 @@ ${CMAKE_SOURCE_DIR}/src/daemon/ )
ADD_DEFINITIONS( "-Wall" )
+###################### IPC settings #################
+# Disable following definition, if old Fifo version
+# should be used
+ADD_DEFINITIONS( -DDLT_SHM_ENABLE=1 )
+
INCLUDE(TestBigEndian)
TEST_BIG_ENDIAN( DLT_BIGENDIAN )