summaryrefslogtreecommitdiff
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9573a5f..c46cfa2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -108,11 +108,12 @@ if(WITH_GPROF)
SET(CMAKE_C_FLAGS "-pg")
endif(WITH_GPROF)
-SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu99 -Wno-variadic-macros")
+SET(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -std=gnu99")
add_definitions( "-Wall" )
add_definitions( "-Wextra" )
#add_definitions( "-pedantic" )
+add_definitions( "-Wno-variadic-macros" )
IF(${WITH_DOC} STREQUAL "OFF")
SET(PACKAGE_DOC "#")