summaryrefslogtreecommitdiff
path: root/include/dlt/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'include/dlt/CMakeLists.txt')
-rw-r--r--include/dlt/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/include/dlt/CMakeLists.txt b/include/dlt/CMakeLists.txt
index a137206..057af1f 100644
--- a/include/dlt/CMakeLists.txt
+++ b/include/dlt/CMakeLists.txt
@@ -18,3 +18,10 @@
install(FILES dlt.h dlt_user.h dlt_user_macros.h dlt_client.h dlt_protocol.h dlt_common.h dlt_types.h dlt_version.h dlt_shm.h dlt_offline_trace.h dlt_filetransfer.h dlt_common_api.h
DESTINATION include/dlt
COMPONENT devel)
+
+
+if(${WITH_DLT_CXX11_EXT})
+ install(FILES dlt_cpp_extension.hpp
+ DESTINATION include/dlt
+ COMPONENT devel)
+endif() \ No newline at end of file