summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index 4037ef9..e4ff133 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -48,3 +48,7 @@ endif( WITH_DLT_COREDUMPHANDLER )
if( WITH_DLT_KPI )
add_subdirectory( kpi )
endif( WITH_DLT_KPI )
+
+if( WITH_DLT_QNX_SYSTEM )
+ add_subdirectory( dlt-qnx-system )
+endif( WITH_DLT_QNX_SYSTEM )