summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index a288381..52291f8 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -36,3 +36,7 @@ endif( WITH_DLT_TESTS )
if( WITH_DLT_SYSTEM )
add_subdirectory( system )
endif( WITH_DLT_SYSTEM )
+
+if( WITH_DLT_DBUS )
+ add_subdirectory( dbus )
+endif( WITH_DLT_DBUS )