summaryrefslogtreecommitdiff
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index f30932a..1457578 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -47,6 +47,6 @@ if( WITH_DLT_COREDUMPHANDLER )
add_subdirectory( core_dump_handler )
endif( WITH_DLT_COREDUMPHANDLER )
-if( WITH_DLT_PROCFS )
- add_subdirectory( procfs )
-endif( WITH_DLT_PROCFS )
+if( WITH_DLT_KPI )
+ add_subdirectory( kpi )
+endif( WITH_DLT_KPI )