summaryrefslogtreecommitdiff
path: root/src/examples/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/examples/CMakeLists.txt')
-rw-r--r--src/examples/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/examples/CMakeLists.txt b/src/examples/CMakeLists.txt
index 93f76a8..013700d 100644
--- a/src/examples/CMakeLists.txt
+++ b/src/examples/CMakeLists.txt
@@ -40,8 +40,8 @@ if(WITH_UDP_CONNECTION)
set_target_properties(dlt-example-multicast-clientmsg-view PROPERTIES LINKER_LANGUAGE C)
install(TARGETS dlt-example-multicast-clientmsg-view
- RUNTIME DESTINATION bin
- COMPONENT base)
+ RUNTIME DESTINATION bin
+ COMPONENT base)
endif(WITH_UDP_CONNECTION)