summaryrefslogtreecommitdiff
path: root/src/gateway/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/gateway/CMakeLists.txt')
-rw-r--r--src/gateway/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/src/gateway/CMakeLists.txt b/src/gateway/CMakeLists.txt
new file mode 100644
index 0000000..a34b44e
--- /dev/null
+++ b/src/gateway/CMakeLists.txt
@@ -0,0 +1,22 @@
+#######
+# @licence make begin@
+# SPDX license identifier: MPL-2.0
+#
+# Copyright (C) 2015, Advanced Driver Information Technology
+# This code is developed by Advanced Driver Information Technology.
+# Copyright of Advanced Driver Information Technology, Bosch and DENSO.
+#
+# This file is part of GENIVI Project DLT - Diagnostic Log and Trace.
+#
+# This Source Code Form is subject to the terms of the
+# Mozilla Public License (MPL), v. 2.0.
+# If a copy of the MPL was not distributed with this file,
+# You can obtain one at http://mozilla.org/MPL/2.0/.
+#
+# For further information see http://www.genivi.org/.
+# @licence end@
+#######
+
+INSTALL(FILES dlt_gateway.conf
+ DESTINATION ${CONFIGURATION_FILES_DIR}
+ COMPONENT base)