summaryrefslogtreecommitdiff
path: root/src/system/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/system/CMakeLists.txt')
-rw-r--r--src/system/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/system/CMakeLists.txt b/src/system/CMakeLists.txt
index 7768b5a..8398207 100644
--- a/src/system/CMakeLists.txt
+++ b/src/system/CMakeLists.txt
@@ -35,4 +35,6 @@ install(TARGETS dlt-system
RUNTIME DESTINATION bin
COMPONENT base)
-INSTALL(FILES ${CMAKE_CURRENT_SOURCE_DIR}/dlt-system.conf DESTINATION /etc COMPONENT base)
+INSTALL(FILES dlt-system.conf
+ DESTINATION ${CONFIGURATION_FILES_DIR}
+ COMPONENT base)