summaryrefslogtreecommitdiff
path: root/systemd/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'systemd/CMakeLists.txt')
-rw-r--r--systemd/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/systemd/CMakeLists.txt b/systemd/CMakeLists.txt
index bb6f0a3..50e91d9 100644
--- a/systemd/CMakeLists.txt
+++ b/systemd/CMakeLists.txt
@@ -53,7 +53,7 @@ if(WITH_SYSTEMD)
install(FILES ${PROJECT_BINARY_DIR}/systemd/dlt-example-user.service DESTINATION ${SYSTEMD_CONFIGURATIONS_FILES_DIR} )
endif(WITH_DLT_EXAMPLES)
- if(WITH_DLT_ADAPTOR_UDP)
+ if(WITH_DLT_ADAPTOR_UDP OR WITH_DLT_ADAPTOR)
set( DLT_ADAPTOR_UDP_APPID "DUDP" )
set( DLT_ADAPTOR_UDP_CTID "DCTI" )
set( DLT_ADAPTOR_UDP_PORT 4712 )