summaryrefslogtreecommitdiff
path: root/testscripts/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'testscripts/CMakeLists.txt')
-rwxr-xr-xtestscripts/CMakeLists.txt19
1 files changed, 10 insertions, 9 deletions
diff --git a/testscripts/CMakeLists.txt b/testscripts/CMakeLists.txt
index 34413c3..4249285 100755
--- a/testscripts/CMakeLists.txt
+++ b/testscripts/CMakeLists.txt
@@ -1,18 +1,19 @@
#######
-# Dlt - Diagnostic Log and Trace
# @licence make begin@
+# SPDX license identifier: MPL-2.0
+#
+# Copyright (C) 2011-2015, BMW AG"
+#
+# This file is part of GENIVI Project DLT - Diagnostic Log and Trace.
#
-# Copyright (C) 2011-2012, BMW AG - Alexander Wenzel <alexander.aw.wenzel@bmw.de>
-#
-# Contributions are licensed to the GENIVI Alliance under one or more
-# Contribution License Agreements.
-#
# This Source Code Form is subject to the terms of the
-# Mozilla Public License, v. 2.0. If a copy of the MPL was not distributed with
-# this file, You can obtain one at http://mozilla.org/MPL/2.0/.
+# Mozilla Public License (MPL), v. 2.0.
+# If a copy of the MPL was not distributed with this file,
+# You can obtain one at http://mozilla.org/MPL/2.0/.
#
+# For further information see http://www.genivi.org/.
# @licence end@
-########
+#######
if(WITH_TESTSCRIPTS)
configure_file(${CMAKE_SOURCE_DIR}/testscripts/Meego/dlt-daemon.cmake ${PROJECT_BINARY_DIR}/testscripts/Meego/dlt-daemon @ONLY)