summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorThomas Haller <thaller@redhat.com>2016-11-18 17:21:22 +0100
committerThomas Haller <thaller@redhat.com>2016-11-18 17:21:22 +0100
commit9776c73f985e8cb0cb1051e3545c0429d2c1a2c0 (patch)
tree7fdf488c10ef12573a0d4556fbeead026ba85347 /Makefile.am
parent8a88480c99ffbfbee274ca9b20ac4e09f5ae51b7 (diff)
downloadNetworkManager-9776c73f985e8cb0cb1051e3545c0429d2c1a2c0.tar.gz
build: fix Makefile.am for libnm-core/crypto_*.c
Fixes: 6e4d759d7371a5c8584baa499bdb7cfded8c5946
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 3b6d533a47..63bdac50e3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -513,12 +513,12 @@ libnm_core_libnm_core_la_LDFLAGS = \
$(CODE_COVERAGE_LDFLAGS)
if WITH_GNUTLS
-libnm_core_lib_h_pub_real += libnm-core/crypto_gnutls.c
+libnm_core_lib_c_real += libnm-core/crypto_gnutls.c
libnm_core_libnm_core_la_LIBADD += $(GNUTLS_LIBS)
endif
if WITH_NSS
-libnm_core_lib_h_pub_real += libnm-core/crypto_nss.c
+libnm_core_lib_c_real += libnm-core/crypto_nss.c
libnm_core_libnm_core_la_LIBADD += $(NSS_LIBS)
endif