summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorBenjamin Berg <bberg@redhat.com>2018-10-10 17:23:42 +0200
committerThomas Haller <thaller@redhat.com>2019-01-27 23:45:11 +0100
commit42e60e327f92b7469fa1584682c09771017990fb (patch)
treea209e93e797be446cd002646e9e760ca896c031a /Makefile.am
parentc7d6e55ed7ebbed23f620c76329a773a38511a9d (diff)
downloadNetworkManager-42e60e327f92b7469fa1584682c09771017990fb.tar.gz
core: Add basic P2P Wi-Fi Settings
The support is rather basic and only allows connecting to a specific peer. However, this is actually already enough for many usecases.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index c8a5ed0617..f7f189b56c 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -643,6 +643,7 @@ libnm_core_lib_h_pub_real = \
libnm-core/nm-setting-ovs-interface.h \
libnm-core/nm-setting-ovs-patch.h \
libnm-core/nm-setting-ovs-port.h \
+ libnm-core/nm-setting-p2p-wireless.h \
libnm-core/nm-setting-ppp.h \
libnm-core/nm-setting-pppoe.h \
libnm-core/nm-setting-proxy.h \
@@ -711,6 +712,7 @@ libnm_core_lib_c_settings_real = \
libnm-core/nm-setting-ovs-interface.c \
libnm-core/nm-setting-ovs-patch.c \
libnm-core/nm-setting-ovs-port.c \
+ libnm-core/nm-setting-p2p-wireless.c \
libnm-core/nm-setting-ppp.c \
libnm-core/nm-setting-pppoe.c \
libnm-core/nm-setting-proxy.c \