summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThomas Graf <tgraf@redhat.com>2011-09-23 12:58:54 +0200
committerDan Williams <dcbw@redhat.com>2011-09-30 00:05:16 -0500
commitfcc128516e3c3d81773fbdee76d684ad93cb5071 (patch)
tree6b8f6712c877947b38b09cfd3a773f4a0b39ecc3 /configure.ac
parent6764711cc910d557b75b632d8c83a2d302e32051 (diff)
downloadNetworkManager-fcc128516e3c3d81773fbdee76d684ad93cb5071.tar.gz
configure: Fix typo in libnl3 check
Check for libnl3 sets $have_libnl2 variable instead of $have_libnl3. Mostly a cosmetic fix since the only usage also has the typo in it. Signed-off-by: Thomas Graf <tgraf@redhat.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 57e3aea468..8b6782a025 100644
--- a/configure.ac
+++ b/configure.ac
@@ -314,8 +314,8 @@ fi
AC_DEFINE_UNQUOTED(NO_CONSOLEKIT, $no_ck, [Define to disable use of ConsoleKit])
have_libnl="no"
-PKG_CHECK_MODULES(LIBNL3, libnl-3.0, [have_libnl2=yes], [have_libnl2=no])
-if (test "${have_libnl2}" = "yes"); then
+PKG_CHECK_MODULES(LIBNL3, libnl-3.0, [have_libnl3=yes], [have_libnl3=no])
+if (test "${have_libnl3}" = "yes"); then
AC_DEFINE(HAVE_LIBNL3, 1, [Define if you require specific libnl-3 support])
LIBNL_CFLAGS="$LIBNL3_CFLAGS"
LIBNL_LIBS="$LIBNL3_LIBS"