summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorTim Lunn <tim@feathertop.org>2013-04-24 11:29:42 +1000
committerDan Winship <danw@gnome.org>2013-04-24 16:13:47 -0400
commit190d8aa8407b6b930fc2cad7200e92dd2bffe9a6 (patch)
tree0fc7bf958e67b31b138bda436fea45a2e0e3e525 /configure.ac
parent34c88dd8e4b4924fa84d9cce63bace8ae4c02f0b (diff)
downloadNetworkManager-190d8aa8407b6b930fc2cad7200e92dd2bffe9a6.tar.gz
build: fix session tracking for systemd in configure.ac
https://bugzilla.gnome.org/show_bug.cgi?id=698706
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index db67ea9a68..54a3504ee0 100644
--- a/configure.ac
+++ b/configure.ac
@@ -295,7 +295,7 @@ AS_IF([! (echo "$with_session_tracking" | grep -q -E "^(systemd|consolekit|no)$"
AC_MSG_ERROR([--with-session-tracking must be systemd/consolekit/no, not $with_session_tracking]))
# add conditionals and subtitutions
AM_CONDITIONAL(SESSION_TRACKING_CK, test "$with_session_tracking" = "consolekit")
-AM_CONDITIONAL(SESSION_TRACKING_SYSTEMD, test "xwith_session_tracking" = "systemd")
+AM_CONDITIONAL(SESSION_TRACKING_SYSTEMD, test "$with_session_tracking" = "systemd")
if test "$with_session_tracking" = "systemd"; then
PKG_CHECK_MODULES(SYSTEMD_LOGIN, [libsystemd-login])
AC_SUBST(SYSTEMD_LOGIN_CFLAGS)