summaryrefslogtreecommitdiff
path: root/shared/n-acd/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'shared/n-acd/meson.build')
-rw-r--r--shared/n-acd/meson.build4
1 files changed, 3 insertions, 1 deletions
diff --git a/shared/n-acd/meson.build b/shared/n-acd/meson.build
index a05164c048..017dec5669 100644
--- a/shared/n-acd/meson.build
+++ b/shared/n-acd/meson.build
@@ -1,7 +1,7 @@
project(
'n-acd',
'c',
- version: '1',
+ version: '2',
license: 'Apache',
default_options: [
'c_std=c11',
@@ -15,10 +15,12 @@ mod_pkgconfig = import('pkgconfig')
sub_clist = subproject('c-list')
sub_crbtree = subproject('c-rbtree')
sub_csiphash = subproject('c-siphash')
+sub_cstdaux = subproject('c-stdaux')
dep_clist = sub_clist.get_variable('libclist_dep')
dep_crbtree = sub_crbtree.get_variable('libcrbtree_dep')
dep_csiphash = sub_csiphash.get_variable('libcsiphash_dep')
+dep_cstdaux = sub_cstdaux.get_variable('libcstdaux_dep')
use_ebpf = get_option('ebpf')