summaryrefslogtreecommitdiff
path: root/src/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/meson.build')
-rw-r--r--src/tests/meson.build10
1 files changed, 5 insertions, 5 deletions
diff --git a/src/tests/meson.build b/src/tests/meson.build
index 430ffe43dc..a009c8fc2c 100644
--- a/src/tests/meson.build
+++ b/src/tests/meson.build
@@ -7,20 +7,20 @@ test_units = [
'test-ip6-config',
'test-dcb',
'test-wired-defname',
- 'test-utils'
+ 'test-utils',
]
foreach test_unit: test_units
exe = executable(
test_unit,
test_unit + '.c',
- dependencies: test_nm_dep
+ dependencies: test_nm_dep,
)
test(
'src/' + test_unit,
test_script,
- args: test_args + [exe.full_path()]
+ args: test_args + [exe.full_path()],
)
endforeach
@@ -37,11 +37,11 @@ exe = executable(
include_directories: src_inc,
dependencies: nm_core_dep,
c_args: cflags,
- link_with: libsystemd_nm
+ link_with: libsystemd_nm,
)
test(
'src/' + test_unit,
test_script,
- args: test_args + [exe.full_path()]
+ args: test_args + [exe.full_path()],
)