summaryrefslogtreecommitdiff
path: root/src/tests/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/tests/meson.build')
-rw-r--r--src/tests/meson.build4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/tests/meson.build b/src/tests/meson.build
index 71e8bfa258..386ede8782 100644
--- a/src/tests/meson.build
+++ b/src/tests/meson.build
@@ -18,7 +18,7 @@ foreach test_unit: test_units
)
test(
- test_unit,
+ 'src/' + test_unit,
test_script,
args: test_args + [exe.full_path()]
)
@@ -41,7 +41,7 @@ exe = executable(
)
test(
- test_unit,
+ 'src/' + test_unit,
test_script,
args: test_args + [exe.full_path()]
)