summaryrefslogtreecommitdiff
path: root/lib/avtp_pipeline/endpoint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'lib/avtp_pipeline/endpoint/CMakeLists.txt')
-rw-r--r--lib/avtp_pipeline/endpoint/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/lib/avtp_pipeline/endpoint/CMakeLists.txt b/lib/avtp_pipeline/endpoint/CMakeLists.txt
index 5960d371..348b904d 100644
--- a/lib/avtp_pipeline/endpoint/CMakeLists.txt
+++ b/lib/avtp_pipeline/endpoint/CMakeLists.txt
@@ -1,6 +1,10 @@
SET (SRC_FILES ${SRC_FILES}
${AVB_SRC_DIR}/endpoint/openavb_endpoint.c
${AVB_OSAL_DIR}/endpoint/openavb_endpoint_osal.c
+ ${AVB_OSAL_DIR}/endpoint/openavb_endpoint_osal_maap.c
+ ${AVB_OSAL_DIR}/endpoint/openavb_endpoint_osal_ptp.c
+ ${AVB_OSAL_DIR}/endpoint/openavb_endpoint_osal_shaper.c
+ ${AVB_OSAL_DIR}/endpoint/openavb_endpoint_osal_srp.c
${AVB_SRC_DIR}/endpoint/openavb_endpoint_server.c
${AVB_OSAL_DIR}/endpoint/openavb_endpoint_cfg.c
PARENT_SCOPE