summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index c8fd5f3..d4920cf 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,5 +1,10 @@
INCLUDES=-I$(top_srcdir)/include
-SUBDIRS=include alsactl alsamixer amixer aplay utils xamixer2
+SUBDIRS1=include alsactl alsamixer amixer aplay utils
+if COND_XAMIXER2
+SUBDIRS=$(SUBDIRS1) xamixer2
+else
+SUBDIRS=$(SUBDIRS1)
+endif
EXTRA_DIST=ChangeLog INSTALL README configure cvscompile
rpm: dist