summaryrefslogtreecommitdiff
path: root/alsaucm/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'alsaucm/Makefile.am')
-rw-r--r--alsaucm/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/alsaucm/Makefile.am b/alsaucm/Makefile.am
index 4eba677..c180d4a 100644
--- a/alsaucm/Makefile.am
+++ b/alsaucm/Makefile.am
@@ -3,11 +3,11 @@ bin_PROGRAMS = \
alsaucm_SOURCES = usecase.c
-INCLUDES = \
+AM_CPPFLAGS = \
-Wall -I$(top_srcdir)/include
alsaucm_LDADD = -lasound
# local build
-INCLUDES += -I$(top_srcdir)/../alsa-lib/include
+AM_CPPFLAGS += -I$(top_srcdir)/../alsa-lib/include
alsaucm_LDADD += -L$(top_srcdir)/../alsa-lib/src/.libs