summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichael DeHaan <michael.dehaan@gmail.com>2012-03-15 20:21:10 -0400
committerMichael DeHaan <michael.dehaan@gmail.com>2012-03-15 20:21:10 -0400
commit9049b0e7ca58492a9eec76a88297a6aeb03d0bc0 (patch)
tree293630eb5a1d021ba75296e93b6419e86e6880cd /setup.py
parent1a0672fd1e6947109884d7c86249653382ad376a (diff)
downloadansible-9049b0e7ca58492a9eec76a88297a6aeb03d0bc0.tar.gz
Because folks on RHEL 6 (not CentOS 6) have some issues with asciidoc, do not build the asciidoc from
the rpm or make install targets. Also modify the make install (only) to copy over files into the library directory since the setup.py does not do this (due to a distutils bug, more or less).
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 525c121088..4b0f74b3bf 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,9 @@
#!/usr/bin/env python
+# NOTE: setup.py does NOT install the contents of the library dir
+# for you, you should go through "make install" or "make RPMs"
+# for that, or manually copy modules over.
+
import glob
import os
import sys