summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDag Wieers <dag@wieers.com>2017-05-30 19:05:19 +0200
committerJohn R Barker <john@johnrbarker.com>2017-05-30 18:05:19 +0100
commit4efec414e79b6f41caabae55027cb516c5965e9b (patch)
tree3523c0962a9f11e1b72de409a3883ca103244b9d /setup.py
parent31c59ad5f9e3eb4ae369a33e79198a2aa2af8700 (diff)
downloadansible-4efec414e79b6f41caabae55027cb516c5965e9b.tar.gz
test/: PEP8 compliancy (#24803)
* test/: PEP8 compliancy - Make PEP8 compliant * Python3 chokes on casting int to bytes (#24952) But if we tell the formatter that the var is a number, it works
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index 3eaea0f5db..11a15bd2b3 100644
--- a/setup.py
+++ b/setup.py
@@ -8,15 +8,15 @@ try:
from setuptools import setup, find_packages
except ImportError:
print("Ansible now needs setuptools in order to build. Install it using"
- " your package manager (usually python-setuptools) or via pip (pip"
- " install setuptools).")
+ " your package manager (usually python-setuptools) or via pip (pip"
+ " install setuptools).")
sys.exit(1)
with open('requirements.txt') as requirements_file:
install_requirements = requirements_file.read().splitlines()
if not install_requirements:
print("Unable to read requirements from the requirements.txt file"
- "That indicates this copy of the source code is incomplete.")
+ "That indicates this copy of the source code is incomplete.")
sys.exit(2)
SYMLINKS = {'ansible': frozenset(('ansible-console',
@@ -49,7 +49,7 @@ setup(
# Ansible will also make use of a system copy of python-six and
# python-selectors2 if installed but use a Bundled copy if it's not.
install_requires=install_requirements,
- package_dir={ '': 'lib' },
+ package_dir={'': 'lib'},
packages=find_packages('lib'),
package_data={
'': [