summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorSkylar Saveland <skylar.saveland@chase.com>2013-09-16 19:08:22 -0700
committerSkylar Saveland <skylar.saveland@chase.com>2013-09-16 19:08:22 -0700
commit50bd14faa92f291c7c8857d5a7d85dd11ec15790 (patch)
tree9ce1159df545f8ebcd6ef9b0d520fd50d089f87f /setup.py
parent8dc31f309316248324481c1ed3c82c5427f9b10b (diff)
downloadansible-50bd14faa92f291c7c8857d5a7d85dd11ec15790.tar.gz
use DEFAULT_MODULE_PATH in setup.py so that there is a chance to override with ANSIBLE_LIBRARY env variable
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index f1d23d41eb..4ae1e661d4 100644
--- a/setup.py
+++ b/setup.py
@@ -9,11 +9,11 @@ from ansible import __version__, __author__
from distutils.core import setup
# find library modules
-from ansible.constants import DIST_MODULE_PATH
+from ansible.constants import DEFAULT_MODULE_PATH
dirs=os.listdir("./library/")
data_files = []
for i in dirs:
- data_files.append((DIST_MODULE_PATH + i, glob('./library/' + i + '/*')))
+ data_files.append((DEFAULT_MODULE_PATH + i, glob('./library/' + i + '/*')))
setup(name='ansible',
version=__version__,