summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorToshio Kuratomi <toshio@fedoraproject.org>2015-01-26 07:08:36 -0800
committerToshio Kuratomi <toshio@fedoraproject.org>2015-01-26 07:14:08 -0800
commit9095e97c6a9f6d794006ed9fe6f06fc005403133 (patch)
tree5b71ab1f794cb6a1eda95e732c90f69c769d6a10 /setup.py
parent87faced179a70c057ee07d06433e4a6c9d283686 (diff)
downloadansible-9095e97c6a9f6d794006ed9fe6f06fc005403133.tar.gz
Parenthesis mean we can get rid of line continuation markers
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 2ccef8d552..e855ea3bfa 100644
--- a/setup.py
+++ b/setup.py
@@ -9,8 +9,9 @@ from ansible import __version__, __author__
try:
from setuptools import setup, find_packages
except ImportError:
- print("Ansible now needs setuptools in order to build. " \
- "Install it using your package manager (usually python-setuptools) or via pip (pip install setuptools).")
+ print("Ansible now needs setuptools in order to build. Install it using"
+ " your package manager (usually python-setuptools) or via pip (pip"
+ " install setuptools).")
sys.exit(1)
setup(name='ansible',