summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorToshio Kuratomi <toshio@fedoraproject.org>2014-03-14 11:37:24 -0700
committerToshio Kuratomi <toshio@fedoraproject.org>2014-03-14 11:55:06 -0700
commit0fefab66514ac10acaed754793df3106fca4c4a8 (patch)
treec92cfc7823c7c6fec116fdd4bb6936ec5e2647f6 /setup.py
parentaacccd441b11706eef5dd736a8371253b3771f17 (diff)
downloadansible-0fefab66514ac10acaed754793df3106fca4c4a8.tar.gz
Require a recent enough version of pycrypto and see that playbook and vault ues it.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c537ee9766..34425e1f37 100644
--- a/setup.py
+++ b/setup.py
@@ -29,7 +29,7 @@ setup(name='ansible',
author_email='michael@ansible.com',
url='http://ansible.com/',
license='GPLv3',
- install_requires=['paramiko', 'jinja2', "PyYAML"],
+ install_requires=['paramiko', 'jinja2', "PyYAML", 'setuptools', 'pycrypto >= 2.6'],
package_dir={ 'ansible': 'lib/ansible' },
packages=[
'ansible',