diff options
author | Matt Clay <matt@mystile.com> | 2017-01-28 23:28:53 -0800 |
---|---|---|
committer | John R Barker <john@johnrbarker.com> | 2017-01-29 07:28:53 +0000 |
commit | 10d9318de767f6117cc1f0a606d67984932de18f (patch) | |
tree | a5d7bc3bb8dfc83bbb69c4e2f27103c70c24bfc7 /setup.py | |
parent | 1c6bb4add9090863aebb2fe952e196281a052b3a (diff) | |
download | ansible-10d9318de767f6117cc1f0a606d67984932de18f.tar.gz |
PEP 8 indent cleanup. (#20800)
* PEP 8 E121 cleanup.
* PEP 8 E126 cleanup.
* PEP 8 E122 cleanup.
Diffstat (limited to 'setup.py')
-rw-r--r-- | setup.py | 18 |
1 files changed, 9 insertions, 9 deletions
@@ -24,7 +24,7 @@ setup(name='ansible', package_dir={ '': 'lib' }, packages=find_packages('lib'), package_data={ - '': ['module_utils/*.ps1', 'modules/windows/*.ps1', 'modules/windows/*.ps1', 'galaxy/data/*/*.*', 'galaxy/data/*/*/*.*', 'galaxy/data/*/tests/inventory'], + '': ['module_utils/*.ps1', 'modules/windows/*.ps1', 'modules/windows/*.ps1', 'galaxy/data/*/*.*', 'galaxy/data/*/*/*.*', 'galaxy/data/*/tests/inventory'], }, classifiers=[ 'Development Status :: 5 - Production/Stable', @@ -42,14 +42,14 @@ setup(name='ansible', 'Topic :: Utilities', ], scripts=[ - 'bin/ansible', - 'bin/ansible-playbook', - 'bin/ansible-pull', - 'bin/ansible-doc', - 'bin/ansible-galaxy', - 'bin/ansible-console', - 'bin/ansible-connection', - 'bin/ansible-vault', + 'bin/ansible', + 'bin/ansible-playbook', + 'bin/ansible-pull', + 'bin/ansible-doc', + 'bin/ansible-galaxy', + 'bin/ansible-console', + 'bin/ansible-connection', + 'bin/ansible-vault', ], data_files=[], ) |