summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ad1bd661a9..1bb0ee2f00 100644
--- a/setup.py
+++ b/setup.py
@@ -18,8 +18,8 @@ setup(name='ansible',
author_email='info@ansible.com',
url='http://ansible.com/',
license='GPLv3',
- # Ansible will also make use of a system copy of python-six if installed but use a
- # Bundled copy if it's not.
+ # Ansible will also make use of a system copy of python-six and
+ # python-selectors2 if installed but use a Bundled copy if it's not.
install_requires=['paramiko', 'jinja2', "PyYAML", 'setuptools', 'pycrypto >= 2.6'],
package_dir={ '': 'lib' },
packages=find_packages('lib'),