summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index db26629e99..0309d77c43 100644
--- a/configure.in
+++ b/configure.in
@@ -892,7 +892,7 @@ AC_ARG_WITH([test-suite],
if test "x$withval" = "xyes"; then
AC_MSG_ERROR([option --with-test-suite requires a directory]);
else
- test -f "$withval/Makefile.PL" || AC_MSG_WARN([--with-test-suite directory $withval does not appear to contain the expected Makefile.PL])
+ test -f "$withval/Makefile.PL" || AC_MSG_ERROR([--with-test-suite directory $withval does not contain the expected Makefile.PL])
TEST_SUITE_LOCATION="$withval"
fi
],