summaryrefslogtreecommitdiff
path: root/client/Makefile.am
diff options
context:
space:
mode:
authorRichard Hughes <richard@hughsie.com>2014-10-30 14:45:44 +0000
committerRichard Hughes <richard@hughsie.com>2014-10-30 14:48:13 +0000
commit2a2436de04cc3cd1ae6144785ed089449d2f5f29 (patch)
tree382089ee4e8e43a677d9076d6553445bb4b7ae39 /client/Makefile.am
parent7a5f76a6ceb685c4468ed0afeea76cd3c937ec1f (diff)
downloadappstream-glib-2a2436de04cc3cd1ae6144785ed089449d2f5f29.tar.gz
Obsolete the appdata-tools package
Diffstat (limited to 'client/Makefile.am')
-rw-r--r--client/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/client/Makefile.am b/client/Makefile.am
index a60cd30..fc5d307 100644
--- a/client/Makefile.am
+++ b/client/Makefile.am
@@ -49,4 +49,15 @@ appstream_builder_LDFLAGS = \
appstream_builder_CFLAGS = \
$(WARNINGFLAGS_C)
+# ship this obsolete binary
+bin_PROGRAMS += \
+ appdata-validate
+appdata_validate_SOURCES = \
+ as-validate.c
+appdata_validate_LDADD = \
+ $(AS_GLIB_LIBS) \
+ $(GLIB_LIBS)
+appdata_validate_CFLAGS = \
+ $(WARNINGFLAGS_C)
+
-include $(top_srcdir)/git.mk