summaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build8
1 files changed, 5 insertions, 3 deletions
diff --git a/meson.build b/meson.build
index 358381a..61bc93d 100644
--- a/meson.build
+++ b/meson.build
@@ -1,10 +1,10 @@
project('at-spi2-atk', 'c',
- version: '2.34.1',
+ version: '2.34.2',
license: 'LGPLv2.1+',
default_options: [
'buildtype=debugoptimized',
'warning_level=1',
- 'c_std=c99',
+ 'c_std=gnu99',
],
meson_version : '>= 0.40.1')
@@ -61,4 +61,6 @@ install_data('at-spi2-atk.desktop',
subdir('droute')
subdir('atk-adaptor')
-subdir('tests')
+if get_option('tests')
+ subdir('tests')
+endif