summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorTom Tromey <tromey@redhat.com>2001-05-20 05:59:43 +0000
committerTom Tromey <tromey@redhat.com>2001-05-20 05:59:43 +0000
commit33079e3a1e13ae7c8d2fef5dd5941126252a6d74 (patch)
treeebf905750c51b5330d642de50f1b32a42edc16be /Makefile.am
parent5dc7e7505315dde28c0a372bcb73d0685346ef75 (diff)
downloadautomake-33079e3a1e13ae7c8d2fef5dd5941126252a6d74.tar.gz
* lib/ansi2knr.c: New version.
* Makefile.am (FETCHFILES): Added ansi2knr.c. (fetch): Likewise.
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index a48578696..1a3a08a3b 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -143,7 +143,8 @@ WGET = wget
## Files that we fetch and which we compare against.
## FIXME should be a lot more here
-FETCHFILES = config.guess config.sub
+## Sadly we can't fetch ansi2knr.1 from the same location :-(
+FETCHFILES = config.guess config.sub ansi2knr.c
## Fetch the latest versions of files we care about.
fetch:
@@ -152,7 +153,8 @@ fetch:
## If a get fails then that is a problem.
(cd Fetchdir && \
$(WGET) ftp://ftp.gnu.org/gnu/config/config.guess; \
- $(WGET) ftp://ftp.gnu.org/gnu/config/config.sub)
+ $(WGET) ftp://ftp.gnu.org/gnu/config/config.sub; \
+ $(WGET) ftp://ftp.cs.wisc.edu/ghost/ansi2knr.c)
## Don't exit after test because we want to give as many errors as
## possible.
@stat=0; for file in $(FETCHFILES); do \