summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStefano Lattarini <stefano.lattarini@gmail.com>2012-12-19 10:40:13 +0100
committerStefano Lattarini <stefano.lattarini@gmail.com>2012-12-19 11:02:50 +0100
commit6179686fe621bfbf542614dfe5eb7a4e6c973393 (patch)
tree29c3fb4d8c510cbde3dc3a1f5bd101702264d1fd /Makefile.am
parentfb214402c043a70581f19d4856a81362a5a1a0d6 (diff)
downloadautomake-6179686fe621bfbf542614dfe5eb7a4e6c973393.tar.gz
cosmetics: consistency changes in some make recipes
* Makefile.am (install-exec-hook, uninstall-hook): Don't use extra quoting in variable assignments. More consistent use of whitespace. Signed-off-by: Stefano Lattarini <stefano.lattarini@gmail.com>
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 568652804..a369526f3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -79,7 +79,7 @@ EXTRA_DIST += \
install-exec-hook:
@$(POST_INSTALL)
@for p in $(bin_SCRIPTS); do \
- f="`echo $$p|sed '$(transform)'`"; \
+ f=`echo $$p | sed '$(transform)'`; \
fv="$$f-$(APIVERSION)"; \
rm -f "$(DESTDIR)$(bindir)/$$fv"; \
echo " $(LN) '$(DESTDIR)$(bindir)/$$f' '$(DESTDIR)$(bindir)/$$fv'"; \
@@ -88,7 +88,7 @@ install-exec-hook:
uninstall-hook:
@for p in $(bin_SCRIPTS); do \
- f="`echo $$p|sed '$(transform)'`"; \
+ f=`echo $$p | sed '$(transform)'`; \
fv="$$f-$(APIVERSION)"; \
rm -f "$(DESTDIR)$(bindir)/$$fv"; \
done