summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 7 insertions, 7 deletions
diff --git a/configure.ac b/configure.ac
index 3b6b07a6d..b36c30bcd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -16,7 +16,7 @@
# along with this program. If not, see <http://www.gnu.org/licenses/>.
AC_PREREQ([2.69])
-AC_INIT([GNU Automake], [1.99a], [bug-automake@gnu.org])
+AC_INIT([GNU Automake-NG], [1.99a], [automake-ng@gnu.org])
AC_CONFIG_SRCDIR([bin/automake.in])
AC_CONFIG_AUX_DIR([lib])
@@ -39,7 +39,7 @@ AC_SUBST([am_AUTOUPDATE], ["${AUTOUPDATE-autoupdate}"])
dnl We call AC_PROG_CC in an unusual way, and only for use in our
dnl testsuite, so also use 'no-dependencies' and 'no-define' among
dnl the automake options to avoid bloating and potential problems.
-AM_INIT_AUTOMAKE([-Wall -Werror dist-xz filename-length-max=99
+AM_INIT_AUTOMAKE([ng -Wall -Werror filename-length-max=99
no-define no-dependencies])
# Keep this on a line of its own, since it must be found and processed
@@ -82,7 +82,7 @@ $PERL -e 'require 5.006;' || {
AC_MSG_ERROR(
[perl 5.6 or better is required; perl 5.8.2 or better
is recommended. If you have several perl versions
-installed, select the one Automake should use using
+installed, select the one Automake-NG should use using
./configure PERL=/path/to/perl])
}
@@ -381,7 +381,7 @@ AC_ARG_VAR([AM_TEST_RUNNER_SHELL],
dnl We don't want to abort our configuration script if no C compiler is
dnl available, as such a compiler is only required to run part of the
-dnl testsuite, not to build or install Automake. Ditto for C++, Fortran
+dnl testsuite, not to build or install Automake-NG. Ditto for C++, Fortran
dnl and Fortran 77 compilers. Unfortunately, autoconf does not offer an
dnl easy way to obtain this behaviour, so we'll need a few hacks.
@@ -584,8 +584,8 @@ AC_CONFIG_FILES([t/wrap/automake-${APIVERSION}:t/wrap/automake.in],
AC_OUTPUT
-# Inform the user if this version of automake is a beta release or
-# a development snapshot.
+# Inform the user if this version of Automake-ng is a beta release
+# or a development snapshot.
# According to HACKING, the version of a development snapshot should
# end with an "odd" letter (a, c, ...), the version of a test release
# should end wit an "even" letter (b, d, ...).
@@ -601,7 +601,7 @@ am_release_type=`AS_ECHO(["$PACKAGE_VERSION"]) | LC_ALL=C awk ["
# '$silent' is set to yes if configure is passed the '--quiet' option.
test "$am_release_type" = stable || test "$silent" = yes || cat <<EOF
-WARNING: You are about to use a $am_release_type of automake.
+WARNING: You are about to use a $am_release_type of Automake-NG.
WARNING: It might easily suffer from new bugs or regressions.
WARNING: You are strongly advised not to use it in production code.