summaryrefslogtreecommitdiff
path: root/completions/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'completions/Makefile.am')
-rw-r--r--completions/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/completions/Makefile.am b/completions/Makefile.am
index b0c35c16..06a1fecc 100644
--- a/completions/Makefile.am
+++ b/completions/Makefile.am
@@ -265,6 +265,7 @@ bashcomp_DATA = a2x \
pwd \
pwdx \
pwgen \
+ pydoc \
python \
qdbus \
qemu \
@@ -499,6 +500,7 @@ CLEANFILES = \
pvs \
pvscan \
pxz \
+ pydoc3 \
python2 \
python3 \
quotacheck \
@@ -776,6 +778,10 @@ symlinks: $(targetdir) $(DATA)
rm -f $(targetdir)/$$file && \
$(LN_S) puppet $(targetdir)/$$file ; \
done
+ for file in pydoc3 ; do \
+ rm -f $(targetdir)/$$file && \
+ $(LN_S) pydoc $(targetdir)/$$file ; \
+ done
for file in python2 python3 ; do \
rm -f $(targetdir)/$$file && \
$(LN_S) python $(targetdir)/$$file ; \